Что означают эти варны?

X_K1TK4T_X

Пользователь
Кто расскажет, что означают эти варны в консоли?
Loaded class me.clip.placeholderapi.expansion.PlaceholderExpansion from PlaceholderAPI v2.10.9 which is not a depend, softdepend or loadbefore of this plugin
Legacy plugin (название плагина) does not specify an api-version
 

Xezard

Разработчик
Кто расскажет, что означают эти варны в консоли?
Loaded class me.clip.placeholderapi.expansion.PlaceholderExpansion from PlaceholderAPI v2.10.9 which is not a depend, softdepend or loadbefore of this plugin
Legacy plugin (название плагина) does not specify an api-version
Кто-то не очень умный написал плагин который как-то взаимодействует с PlaceholderAPI, не указав при этом в plugin.yml что плагин зависит от (или работает вместе с) PlaceholderAPI.

Последняя строчка говорит о том, что в plugin.yml "название плагина" не указан api-version.
 

The_stas

Команда форума
Администратор
Кто расскажет, что означают эти варны в консоли?
Loaded class me.clip.placeholderapi.expansion.PlaceholderExpansion from PlaceholderAPI v2.10.9 which is not a depend, softdepend or loadbefore of this plugin
Legacy plugin (название плагина) does not specify an api-version
Многие нормальные плагины не обновили API для стороннего плагина (PlaceholderAPI)
 

Комнаты в чате

Верх Низ