В консоль вылезает ошибка при попытке сломать блок в чужом регионе (WGExtender)

TRUEC0DER

Пользователь
Версия сервера - 1.12.2
Версия плагина - В plugin.yml указана 1.0, на сайте, с которого качал не написана
Если человек, который не состоит в регионе пытается вторгнуться в регион (ломать/ставить блоки), то в консоль вылезает ошибка
Код:
[19:45:27 ERROR]: [WGExtender] Unable to check isFlagAllows
[19:45:27 ERROR]: [WGExtender] com.sk89q.worldguard.protection.RegionResultSet.allows(com.sk89q.worldguard.bukkit.BukkitPlayer)
 

q20w26a

Разработчик
Пользователь
Попробуй это, хотя я не знаю, это вроде на 1.14, но может будет работать...
 

Вложения

TRUEC0DER

Пользователь
Я обнаружил, что ошибка вылезает не зависимо от региона при попытке сломать/поставить блок
Авто объединение сообщений:

Проблема была решена, я скачал WGExtender из другого места
 

BuseSo

Разработчик
Пользователь
offtop Если решил сам, то всё равно помечай, что вопрос решён.


Из какого места?))
 

TRUEC0DER

Пользователь
Упс, забыл. Всегда помечаю, только тут забыл отметить
Авто объединение сообщений:

@iBuseWinner, Я сначала качал с сайта, на котором выкладывают плагины, сборки и прочее, потом нашёл, где официальные версии от самого автора вроде бы, оттуда всё заработало как надо. (Ссылка - https://build.true-games.org/job/WorldGuardExtender/) (Если это считается рекламой - не бейте сильно)
 

Комнаты в чате

Верх Низ