Вопрос Поддержка нескольких версий

Phantomchik

Команда форума
Модератор
Как сделать плагину поддержку нескольких версий? Например 1.12-1.15.
 

BuseSo

Разработчик
Если там используются методы, которые есть во всех этих версиях, то поддержка версий уже есть.
Если нет, то придётся возиться, создавая разные классы под разные версии (Например, материалы в 1.12 называются не так, как в версиях выше).
 

Комнаты в чате

Верх Низ