Какие нужно права что игроки могли пользоваться плагином Carmor

Gardn

Пользователь
Скачал этот плагин в русской локализации (1.12.2 версия майна) , всё работает , но минус в том что игроки не могут пользоваться им , в пермишеналсе я вбил все права которые были указаны на сайте , но всеровно нечего не работает
 

Gardn

Пользователь
Liassid,
Код:
    - carmor.gui
    - carmor.wear.1
    - carmor.wear.2
    - carmor.wear.3
    - carmor.wear.4
    - carmor.wear.5
    - carmor.wear.6
    - carmor.list
эти права относятся к этому плагину
 

q20w26a

Разработчик
carmor.gui.1? Игроки могут покупать броню, или просто не могут использовать её?
 

Gardn

Пользователь
q20w26a, они могут открыть меню , но открывать вкладки где броня не могу
 

thehuze

Пользователь
Некоторые разработчики указывают пермишены в файле plugin.yml, что лежит в .jar файле плагина. Открываешь плагин через любой архиватор.

Как другой вариант, если у тебя стоит luckperms на сервере, то пользуешься онлайн-редактором прав (/lp editor), вводишь в поле добавления прав начало названия плагина ("carmor", я так понимаю) и у тебя автоматически предлагают на выбор существующие права.

Это в случае, если разработчик указал неверные права на странице плагина, естественно. Как вариант, зайти к нему в дискорд/личку на спиготе и спросить лично. Посмотри на странице плагина, мб там есть ссылка на вики
 
У

Удалённый пользователь

Покажите нам файлы с наборами брони
 
У

Удалённый пользователь

Вместо carmor.wear.x попробуйте carmor.gui.x
 

Комнаты в чате

Верх Низ